Upgrade to 1.0.1

By Ismael Peña-López
ICTlogy (ISSN 1886-5208). Issue #5, February 2004

 

I’ve been trying to do some installing during lunchtime, but I had some trouble with Alex’s style switcher, so I upgraded to v1.0.1, which is what everybody’s saying to do all around.

I’m quite sure the PHP error I get has nothing to do with my previous WP version, but I upgraded anyway.

16:02, quite late for lunch, even in Spain. Time to quickly pick something to eat and go to my arabic classes.

Man, what a day… :PP

ICTlogy Review

  • ISSN 1886-5208

Issues: